jump to navigation

Un usuario dio close en el WEBPart March 25, 2010

Posted by juanpablo1manrique in Advanced web part gallery and options, SharePoint, site actions, WebPart.
Tags:
trackback

Esta mañana inicio mi día loboral y un usuario dio close sobre una de las WEbParts, y se le perdio y no la pudo recuperar.

El usuario es un usuario de solo lectura y no tiene permisos para poder dar click en Site Settings Edit page. Para solucionar este pequeño pero importante problema. Ingrese con permisos de modificación y modifique las opciones avanzadas.

– Uncheck Allow Close
– Uncheck Allow Minimize

Para evitar que el problema se propage a otros usuarios.

Intente entrar a la página de edición de webparts

http://miserver.default.aspx?content=1

y le di en reset pero no funciono.

Como tengo permisos de administración hice lo siguiente.
– La oculte para todos los usuarios. http://miserver.default.aspx?content=1, seleccionar elWebPart maldita y “close”

– Luego “site actions”, “edit page”, “add webpart” y avance settings “Advanced web part gallery and options” en la parte inferior, para luego de esto como ya tengo el webpart oculto, lo seleccione y en laparte inferior le di en Add.

– Listo solucionado el incidente.

Advertisements

Comments»

No comments yet — be the first.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: